В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
gulua1
gulua1
14.06.2022 19:30 •  Информатика

,составьте программу по фото алгоритма


,составьте программу по фото алгоритма
,составьте программу по фото алгоритма

Ответ:
Sasha2771
Sasha2771
10.06.2021 22:11

могу только на паскале

program Counter(output, input);

var x, y, r q: integer;

begin

read(x);

read(y);

r := x;

q:= 0;

while r >= y do

begin

r:= r - y;

q:= q + 1

end;

writeln(r, q);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?