В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Yaroslava0111
Yaroslava0111
28.08.2022 00:45 •  Информатика

Напишите программу на языке Pyhon по псевдокоду: алг произведение
вещ а,Р
Нач
Р:=1;
а:=1;
нц
Пока а<=20
Р:=P*а;
а:=a+2;
КЦ
вывод Р
кон​

Ответ:
minoraNika79
minoraNika79
11.05.2021 19:50

P = 1

a = 1

while a <= 20:

   P = P * a

   a = a + 2

print(P)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?