Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Stasya1506
02.08.2022 08:38 •
Информатика
Массив из 10 элементов. формируется случайным образом из интервала [-35,25].составьте программу умньшения всех элементов массива на 16.
Ответ:
У1м2н3и4ц5а6
20.06.2020 07:46
Uses crt;
var a:array[1..10] of integer;
i:integer;
begin
randomize;
for i:=1 to 10 do
begin
a[i]:=random(61)-35;
write(a[i]:4);
end;
writeln;
for i:=1 to 10 do
begin
write(a[i]-16:4);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rgmabbasov
01.11.2020 03:35
Как называется документ в программе Excel...
bbigigitovadakit
02.04.2021 11:57
Валфавите 32 буквы. какой оъем в байтах займет сообщение длиной 160 символов...
micha197979
22.01.2020 12:46
Какому состоянию электронной схемы соответствует 1? а.включено б.ожидание в.выключено г.загрузка как называется каждая ячейка памяти компьютера? а.пиксель б.байт в.код г.бит в...
alya5511Аля
08.06.2020 09:05
11. Составьте граф, отражающий расстояние между городамиНижегородской области по следующему тексту: Расстояние междуАрзамасом и Балахной 143 км. Расстояние между Кулебаками и...
Bel4onokk
28.03.2022 02:13
3 умножить на 2 в машине поста, команды...
HomelessGod1
13.09.2020 10:06
решитьa;=10b;=5b;=10+a/bd;=b/3+a...
mugenovak
14.07.2021 12:44
Задание 1 Вопрос: Как называется свойство двоичного кодирования, означающее что с его можно перевести в двоичный код любую информацию? Выберите один из 4 вариантов ответа: 1)...
sleepyfriend18
30.08.2021 05:18
У выражение: 25m⋅8n . (вводи с латинской раскладки!) 3 ОТВЕТА...
13nastuxxa
26.11.2021 14:57
Як звати злого рицаря країни Далекої(оповідання Міо мій,Міо...
Нуб0001
19.06.2022 07:01
Разбор слова Резиновой. Очень нужно!!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:array[1..10] of integer;
i:integer;
begin
randomize;
for i:=1 to 10 do
begin
a[i]:=random(61)-35;
write(a[i]:4);
end;
writeln;
for i:=1 to 10 do
begin
write(a[i]-16:4);
end;
end.