Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Kazybek2005
25.01.2023 17:46 •
Информатика
Напишите программу, которая вводит строку и выводит ее, сокращая каждый раз на 1 символ с конца строки до тех пор, пока в строке не останется 1 символ. , , . жду вашей .)
Ответ:
Arkanius
20.06.2020 01:03
var s : string;
begin
while (length(s)>0) do begin
s:=copy(s,1,length(s)-1);
write(s);
writeln;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Dimka3113
26.03.2021 06:15
Сочинение расуждение на тему родина...
Здохненко0403
26.03.2021 06:15
Однажды, сидя в чайхане, ходжа насреддин заинтересовался беседой четырёх мужчин, сидевших рядом с ним. это была интересная компания, так как мужчины говорили между собой на нескольких...
Anton3228
26.03.2021 06:15
30 составьте программу для нахождения суммы трёх чисел, если хотя бы одно из них кратно 3, иначе модуль разности этих чисел....
fainanem
08.05.2021 09:22
Нужна ваша 1) составить программу для вывода на одной строке чисел 1, 13 и 49 с одним пробелом между ними...
рузмохинур
25.12.2021 21:29
Почему важно хранить личные данные в секрете?...
zanunkyk
25.12.2021 21:29
Написать программу на пайтоне которая при вводе числа 1 напечатает «один», при вводе числа 2 напечатает «два» и т.д. до 5. Если число больше 5 или меньше 0 напечатать об ошибке...
demidvashenko
13.04.2023 09:54
Дано число: от 1 до 100 включительно. вывести слово рубль в нужной форме, напрмер: 56 рублей, 51 рубль,33 рубля и т.д. писать на c++...
Рикашикина
10.04.2020 17:01
Эт для 3 клашков! дедка следущая после предыдущая перед последней вторая перед третья после жучка тянет репу мышка тянет репку !...
спишиru1
10.01.2023 18:38
У меня забанили аккавунт на Ютубе, но подписка Ютуб премиум которая была бесплатна 3 месяца и у меня каждый месяц снимает деньги с подписки, хотя аккаунт забанен. как вернуть деньги...
nastyabodrova1
30.04.2020 11:41
написать лабораторную работу на коде с++, срок сдачи до среды...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
while (length(s)>0) do begin
s:=copy(s,1,length(s)-1);
write(s);
writeln;
end;
end.