Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
tatianIWANOWNA
20.01.2022 23:12 •
Информатика
Составьте программу ввода чисел с клавиатуры, пока не будет введено число 0.Цикл While(пака)
Ответ:
Лиза5685
29.04.2021 13:50
1 2 9 7
Объяснение:
100% оашвшв8ввш
0,0
(0 оценок)
Популярные вопросы: Информатика
samininav1
22.11.2020 01:45
Синформатикой 1) в одном из изданий книги л.h. толстого «война и мир» 1024 страницы. какой объём памяти (в мбайтах) заняла бы эта книга, если бы лев николаевич набирал...
ksenia0070
18.11.2020 18:25
Надо создать свой сайт по информатике скиньте пошаговую инструкцию и т.д....
Gummanitarii
02.04.2023 15:23
Что будет выведено на экран после выполнения данного фрагмента программы ? Var a, b, c : string ; begin a := abc ; b:= 123 ; c:=a+b; c:=c+a; write (c) end. Укажите правильный...
MaryWintlstone
08.07.2022 15:20
У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 1 2. умножь на b (b - неизвестное натуральное число; b ≥ 2) Выполняя первую из них, Альфа увеличивает...
Sashademin06
11.11.2020 15:10
Допишите программу так, чтобы она находила сумму цифр произвольного натурального числа n. % – остаток от целочисленного деления. int main () { int k = 0; int sum ; int...
egorushka55
05.11.2021 08:22
Данн массив a(5)определить сумму элементов кратных 8.генератор случайных чисел [20; 40].вывести список элементов массива в одну строку...
Даниил5356
05.11.2021 08:22
Десятичное число 210 в некоторой системе счисления записывается как 420. вычислите основание системы счисления....
SashaZaisnik1
05.12.2021 00:08
Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. программа выводит все чётные числа, расположенные в интервале между двумя введёнными...
zizi2020
06.04.2023 20:39
1. ирудтэ сегодня в классе алисы турнир по игре в “ирудтэ”. правила игры довольно просты. случайно набирают по 10 черных фишек с буквами и выкладывают “слова” из 10 букв...
джокер65
23.08.2022 03:47
Рядом с колодцем стоят два ведра – на 5 и 12 литров. мальчику нужно с их отмерить ровно 9 литров воды. опишите, какие из указанных ниже действий и в какой последовательности...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
1 2 9 7
Объяснение:
100% оашвшв8ввш