В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
stepman228
stepman228
30.04.2021 07:19 •  Информатика

1. Заполнить массив из 50 элементов случайными числами в интервале [-100,100] 2. подсчитать отдельно число отрицательных элементов. 3. Определите количество нечётных отрицательных элементов массива

Ответ:
sabinab13
sabinab13
28.04.2021 08:10

34568843rycjii764ewqeёррщ 6щвглдззөққққнөнеқнғөғқңқіқіүәүәүүәұіқ

0,0(0 оценок)
Ответ:
xexi
xexi
28.04.2021 08:10

from random import randint

mas = [randint(-100, 100) for i in range(50)]

count = 0

countn = 0

for i in mas:

   if i < 0:

       count += 1

       if i % 2 != 0:

           countn += 1

print(count, countn)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?