Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
DashkaaMilashka
13.12.2020 08:32 •
Информатика
Составить блок-схему и написать программу: дано натуральное число. найдите число десятков в его десятичной записи ( то есть вторую справа цифру его десятичной записи)
Ответ:
Sofia1863
19.06.2020 20:18
Program P1;
var
a, n:longint;
begin
readln(n);
a:=(n mod 100);
a:=(a div 10);
writeln(a);
end.
тип переменной longint означает натуральное число , просто более большее
0,0
(0 оценок)
Популярные вопросы: Информатика
Tumkanator
29.07.2022 13:00
Составьте программу в паскале для поиска: a)суммы положительных элементов массива от а от 1 до 100, введенных с клавиатуры b) произведения отрицательных элементов массива а от...
umnyjchelovek
14.08.2022 04:15
1. сколько бит информации содержит сообщение объемом 2048 кб? (ответ-степень 2) 2. сколько кбит информации содержит сообщение объемом 2 в 22 степени байт? (ответ-степень 2) 3....
natapova12
03.01.2023 05:51
Где изображение будет визуально лучше 32 дюйма 1920x1080(телик) или 22 дюйма 1680x1050(моник)...
вротмента
18.02.2023 19:19
Значение арефметического выражения 2*9^6-3^7+7 записали в системе счисления с основанием 3. сколько цифр 2 содержится в этой записи?...
dsayui56
02.07.2022 06:15
Какой оператор в записи разветвляющегося алгоритма на языке Python соответствует значению если? ...
aya121
12.11.2020 18:44
Какой протокол обеспечивает доставку сообщения от компьютера-отправителя к компьютеру-получателю? 1 HTTP 2)ТСР 3)FTP 4)IP...
GorkiyShokolaD
28.04.2020 14:20
На диагонали вд прямоугольника авсд отложены равные отрезки вм и дк докажите равенство треугольников авм и сдк...
Dimaj
28.04.2020 14:20
Составить предложение с термином спрос ,содержащее информацию о любом из неценовых факторов...
natahakovbasuk
28.04.2020 14:20
Вчем стиль барокко отлечается от стиля ренесанса?...
danilbugaev728
28.04.2020 14:20
Дуже мені потрібно написати план до енеїди котляревського.буду дуже вдячна якщо ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a, n:longint;
begin
readln(n);
a:=(n mod 100);
a:=(a div 10);
writeln(a);
end.
тип переменной longint означает натуральное число , просто более большее