Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
mariyburova2001
22.07.2021 09:02 •
Информатика
Синформатикой. 1)написать программу на turbo paskal, которая определяет все ли цифры трехзначного числа одинаковые
Ответ:
Станислав929
01.10.2020 10:15
Var n,e,d,s: longint;
begin
read(n);
s:=n div 100;
n:=n mod 100;
d:=n div 10;
e:=n mod 10;
if (s=d) and(s=e)and(d=e) then writeln('ravny') else writeln('ne ravny');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
elllis
16.01.2022 11:01
Дан целочисленный массив A размера 10. Вывести порядковый номер последнего из тех его элементов AK, которые удовлетворяют двойному неравенству A1 AK A10. Если таких элементов...
EvilMorty
26.12.2020 10:26
Выполнить сложение 1110000+101 в двоичной системе...
Brutal94
15.05.2023 07:55
относится ли dvd диск к компакт-дискам? по информатике тема реферата компакт-диски и хотелось бы узнать, можно ли написать про dvd диски или будет лишним...
Катя2731
14.03.2020 07:30
Задание 6. Для какого из указанных слов ложно высказывание: НЕ (1-я буква гласная) ИЛИ ((2-я буква согласная) И (последняя буква согласная)): 1) азавак 2) бульдог 3) слюги...
kokos22850
19.04.2022 23:14
2кг 200г аралас сан түрінде жазу...
zhirola2013
04.08.2020 08:11
Причини чому арабам вдалося завоювати територію від іспанії до індії...
alina28551
21.10.2022 07:30
23 февраля при переходе государственной границы данного пункта перехода Западный Буг был задержан гражданин Российской Федерации Иванов у которого в паспорте путем подчистки...
aliceBRATSKAIA
21.10.2022 07:30
1 -тапсырма.Сурет бойынша әңгімеле. Сен б.мультфильмді көрдің бе? Бұлмультфильмнің кейіпкерлері?...
Мухамед5Ли
12.10.2022 04:51
ОТ РЕШИТЬ ПРИМЕР (100+1)(100-2)(100+3)(100-4)...(100-2018) Там, где три точки - остальные числа на промежутке по аналогии....
sicrettry
29.03.2022 06:01
Задача 2. ( ) Функция средних переменных издержек фирмы, которая работает в условиях совершенной конкуренции, имеет Вид: AVC 5+0,2Q Зная, Что фиксированные издержки составляют...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(n);
s:=n div 100;
n:=n mod 100;
d:=n div 10;
e:=n mod 10;
if (s=d) and(s=e)and(d=e) then writeln('ravny') else writeln('ne ravny');
end.