В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Требуется написать программу, позволяющую вычислять значение дискриминанта квадратного уравнения. Значения коэффициентов a,b,c указываются внутри программы. Pascal

Ответ:
Gbr330
Gbr330
23.04.2021 20:50

program n_1;

var a,b,c,d:integer;

begin

a=5;

b=2;

c=8;

d:=b*b-4*a*c;

writeln('Значение дискриминанта D = ',d);

end.

0,0(0 оценок)
Ответ:
саша4278
саша4278
23.04.2021 20:50

program simple;

var a, b, c, D: integer;

BEGIN

 readln(a);

 readln(b);

 readln(c);

 writeln('D = ', (b * b) - (4 * a * c))  

END.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?