Войти
Регистрация
Спроси ai-bota
В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Показать больше
Показать меньше
missgur04
27.06.2021 14:13 •
Информатика
Составьте программу вычисления выражения: max(x+y+z, xyz)+3 если x,y,z введены с клавиатуры. по паскалю.
Ответ:
artem16021artemka16
19.06.2020 10:56
Program xyz;
var max,x,y,z:integer;
begin
readln(x,y,z);
max:=x;
if ((max<y) and (y>z)) then max:=y
else if ((max<z) and (z>y)) then max:=z;
writeln(,max,'(',x,'+',y,'+',z,')=',max*(x+y+z));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
coolmeen
11.03.2020 14:30
1) Изображение было создано с разрешением 150 dpi. Укажите, из скольких пикселей состоит растр, если квадратное изображения имеет размер 4 см на 4 см 2) Укажите глубину цвета для...
DanilVenstor
20.04.2022 01:01
46 байт= мб? 700000 бит= кб? письмо состояло из 30 строк. в каждой строке вместе с пробелами по 48 символов. письмо содержало 900 байт информации. какова мощность алфавита ( кол-...
пишитеответ
02.03.2021 07:56
8)найдите значение выражения 36(6²)пятой степени 6¹¹...
Gt78
02.03.2021 07:56
Вычислите значения выражений если а: б=20 (а*3): (б*5) а: (б*4) (а*2): (б*2)...
marina13marina13
02.03.2021 07:56
Тушинский лагерь был создан в каком году...
Mehriban2007
02.03.2021 07:56
9)постройке график функции у=-2х-4 выясните происходит ли график этой функции через точку к(15; -34)...
Chvik
02.03.2021 07:56
Какие песни какая музыка запомнилась и полюбилась тебе с детства кто их пел...
Like923
02.03.2021 07:56
Внутри квадрата авсd взята точка м такая,что угол мав=60 грудусов, а угол мсd= 15 грудусам. найдите угол мвс...
sholpsholp3owhb3d
02.03.2021 07:56
Из ниже перечня веществ выпишите в 2 столбика и явления: испарение воды, гниение листьев, образование облаков, ржавление железа, свечение нити накаливания в электролампочке, подгорание...
brll1bellrf43
02.03.2021 07:56
Подчерки основу предложения . на солнце темный лес зардел. в долине пар белеет темный....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var max,x,y,z:integer;
begin
readln(x,y,z);
max:=x;
if ((max<y) and (y>z)) then max:=y
else if ((max<z) and (z>y)) then max:=z;
writeln(,max,'(',x,'+',y,'+',z,')=',max*(x+y+z));
end.