В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ПЁЁСИКК
ПЁЁСИКК
06.03.2021 05:24 •  Информатика

Написать программу которая принимает 10 целых чисел, подданных на стандартном ввод и сохраняет в список только те значения которые меньше 1000. По окончанию работы программа выводит список на экран 1,3,4,5,6,8, 9,10 Это сделать на питоне!

Ответ:
darinachirkova2
darinachirkova2
16.05.2021 10:56

b = []

while len(b)!=10:

   a = int(input())

   if a < 1000:

       b+=[a]

print(b)    # [1, 2, 3, 4, 5, 6, 7, 8, 9, 10]

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?