В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
11111222А
11111222А
15.06.2022 16:27 •  Информатика

Написать программу Покупатель имеет 1000 рублей. На сколько килограммов конфет (точность до граммов) хватит ему денег? Цену за кг конфет вводит пользователь.

Ответ:
Katya007goi
Katya007goi
16.05.2021 10:32

program Hel;

var a: real;

begin

write('Цена за килограмм: ');

readln(a);

write('Можно купить ',1000/a:0:2,' килограмм конфет')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?