Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
doinak88
05.02.2023 04:39 •
Информатика
Вычислить сумму всех четных натуральных чисел меньше данного n . паскаль.. по информатике
Ответ:
vitalytubvitalnru
19.06.2020 10:27
Var a,n,s:integer;
begin
write('введите число n ');
readln(n);
s:=0;
for a:=1 to n do
if (a<n) and (a mod 2 =0) then s:=s+a;
write(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
irinapak1985
17.08.2020 10:49
Данный алгоритм называется...
Lovata
16.04.2022 10:05
Допомржіть пліз інформатика 7 клас...
Oliawait
04.01.2022 00:12
Написать программу решения задачи в PascalABC: вычислить 1^2+3^2+…+25^2, используя цикл с предусловием...
yoc
24.08.2020 13:47
Какие из перечисленных функций отображены кнопками состоянием окна? а)свернуть, копировать, закрыть б)вырезать, копировать, вставить в)свернуть, развернуть, восстановить, закрыть г)вырезать,...
Школьник2O18
05.06.2022 07:24
20 , в вашей . : даны вещественные числа a,b,c (а не равно 0). выяснить, имеет ли уравнение a*x*x+b*x+c=0 вещественные корни. заранее безмерно ....
rustikkhusnutdi
24.01.2023 20:06
Блок-схема к этому : найти произведение элементов, кратных 3 в массиве, заданном датчиком случайных чисел на интервале [-28, 27]...
konoval1i
13.10.2022 17:47
2.1. дано расстояние в сантиметрах. найти число полных метров в нем...
mrdruss
20.12.2022 05:29
Нужна . есть программа в pascal она звучит так: ученики 4 класса вели дневники наблюдения за погодой и ежедневно записывали дневную температуру. найдите самую низкую температуру за...
lyis
22.10.2022 11:24
1)найти сумму нечетных чисел на интервале [-30; 40]. 2) найти кол-во чисел на интервале [-50; 120], которые кратны 9. 3) найти произведение чисел кратных 11 на интервале [-10; 20]....
incognito1234
20.07.2020 21:46
Напишите программу, которая вычисляет сумму целых четных чисел от 10 до k включительно. например, при k=14, s=10+12+14=36. в паскале, через while или repeat,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('введите число n ');
readln(n);
s:=0;
for a:=1 to n do
if (a<n) and (a mod 2 =0) then s:=s+a;
write(s);
end.