В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
baandas
baandas
21.08.2022 06:21 •  Информатика

Написать программу на Паскале для решения следующей задачи: Дан треугольник. Вычислить площадь треугольника по известным сторонам. Длины сторон задать с оператора ввода самостоятельно.

Ответ:
lenahalezina
lenahalezina
15.05.2021 12:25

free Pascal

Объяснение:

var

a, b, c : integer;

s, p : double;

begin

 writeln('Input a, b, c :');

 readln(a, b, c);

 p := (a+b+c)/2;

 s := sqrt(p*(p-a)*(p-b)*(p-c));

 writeln();

 writeln('S=',s:2:2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?