В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
altaeva81
altaeva81
05.05.2023 11:03 •  Информатика

Напишите программу в абс паскаль которая поприветствует, посчитает сумму покупки и сдачу

Ответ:
busilagalina
busilagalina
11.05.2021 14:29

var st,st1,st2,plata,sdacha:real;

var n,i:integer;

begin

i:=0;

st2:=0;

writeln('Здравствуйте!');

writeln('Сколько продуктов вы купили?');

readln(n);

writeln('Введите стоимость каждого продукта');

while i<>n do

begin

readln(st1);

st2:=st2+st1;

i:=i+1;

end;

writeln('Стоимость вашей покупки составила:',st2);

writeln('Сколько вы платите?');

readln(plata);

sdacha:=plata-st2;

writeln('Ваша сдача составила ',sdacha);

за покупку,приходите ещё!');

end.


Напишите программу в абс паскаль которая поприветствует, посчитает сумму покупки и сдачу
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?