В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
hfhfhfhffhhfdkdd
hfhfhfhffhhfdkdd
28.11.2020 05:56 •  Информатика

Написать программу сравнивающую два введённых с клавиатуры числа. Результатом должно быть одно из сообщений: "первое число больше", или "второе число больше", или "числа равны".​

Ответ:
тося42
тося42
11.04.2021 10:20

program xxx;

var

a,b:integer;

begin

writeln('Введите два целых числа...');

Readln(a,b);

if (a>b) then writeln('Первое число больше второго');

if (a<b) then writeln('Второе число больше первого');

if (a=b) then writeln('Числа равны');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?