В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
гиений1509
гиений1509
13.02.2022 06:20 •  Информатика

Напишите программу, которая выводит на экран первую и последнюю цифру четырехзначного числа 3004.

Ответ:
Stanislav177
Stanislav177
10.04.2021 15:20

#include <iostream>

using namespace std;

int main()

{

   char*arr = new char[4];

   cin >> arr;

   cout << arr[0] << " " << arr[3];

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?