В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
kot1810
kot1810
17.05.2023 03:16 •  Информатика

напишите программу в паскале, я в этом вообще не шарю. На фото задние, нужен 8 вариант​


напишите программу в паскале, я в этом вообще не шарю. На фото задние, нужен 8 вариант​

Ответ:
TITANIKбро
TITANIKбро
08.04.2021 01:00

Program Stepen_chisla;

Var

Z, А : Real; M : integer;

Function Step (N: integer; X:real): real;

Var

I: integer; Y: Real;

Begin

I:=1; Y:=1;

While I<=N do

Begin

Y:=Y*X; I:=I+1;

End;

Step:=Y;

End; {Конец функции}

Begin

Write(‘Введи степень и возводимое число’); Readln(Z,M);

F:=Step(M,Z);

Writeln(Z, ‘ в степени’, M, ‘=’,F);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?