В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nurik01viper
nurik01viper
14.06.2021 11:37 •  Информатика

Напишите программу в паскале, которая найдёт все числа от 1961 до 9611 которые делятся на 42 без остатка, и не делятся на 4,5,13.

Ответ:
yulechkapopova4
yulechkapopova4
06.05.2021 17:25

Объяснение:

var x,y,f,g:integer;

begin

 for var i:=1961 to 9611 do

   if ((i mod 42=0) and (i mod 4<>0) and (i mod 5 <>0) and (i mod 13<>0)) then

     writeln (i);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?