В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nazarko200
nazarko200
30.12.2022 04:04 •  Информатика

Составить программу для нахождения суммы чисел, кратных 4, из последовательности вводимых чисел. Сначала вводится количество чисел в последовательности, а затем сами числа.​

Ответ:
nanakochieva72
nanakochieva72
06.05.2021 14:12

Объяснение:

В задаче не было языка, написал на паскале.

Захочешь перепишешь на другие)

var n,x,sum:integer;

begin

sum:=0;

writeln ('Введите количество чисел в последовательности');

readln (n);

for var i:=1 to N do begin

 readln (x);

 if x mod 4=0 then

   sum:=sum+x;

 end;

 writeln ('Сумма чисел кратных 4:  ',sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?