Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
МАМБЭТ
17.05.2023 11:14 •
Информатика
Одно число в 2 раза больше другого, а их сумма равна s. найти эти числа. паскаль. надо.
Ответ:
Nikodim39
18.06.2020 23:56
Var
s, i : Integer;
begin
Write('Введите сумму двух чисел: ');
ReadLn(s);
if s mod 3 = 0 then
begin
i := s div 3;
Writeln('a = ', i);
Writeln('b = ', i*2);
end
else
Writeln('Таких чисел нет.');
Readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Mashka2004yandezlive
05.11.2021 13:28
Даны действительные числа a,b,c. составьте программу для вычесления max (a+b,c)-min (a+c,b)....
yanashabanova1
19.01.2020 15:28
Как в exel суммировать два значения, которые будут удовлетворять определенному условию и являться минимальными в этом условии...
sokol4500
13.02.2023 19:02
10 предложений на тему школа будущего...
настя7595
13.02.2023 19:02
1.укажите глагол(-ы),от которого(-ых) нельзя образовать страдательное причастие настоящего времени. а)брать. б)читать. в)писать. г)будить. 2..укажите глагол(-ы),у которых...
artemkharlamov1
13.02.2023 19:02
Объем слитка металла 50см3, а его масса 355г . какова плотность этого металла? какой металл имеет такую же плотность?...
никита3429
13.02.2023 19:02
Ученикам 10 класса вопрос по динамике какую силу надо приложить для подъема вагонетки массой 600 кг по эстакаде с углом наклона 20°?...
sergnovop08ly5
13.02.2023 19:02
Напишите по два предложения по языку за 4 класс по темам: предложение, главные и второстепенные члены предложения, предложения с однородными членами, простые и сложные предложения,...
Mаjоr
13.02.2023 19:02
Представьте заданное число 1)в виде неправильной несократимой дроби 1,34= 2)в виде десятичной дроби 3 целых 3/20...
ddjd1
13.02.2023 19:02
Сорока быстрая и ловкая птица. когда я вышел из школы было уже темно. что-то вдруг зашуршало в комнате и дети быстро выключили свет. в каком предложении не нужно ставить знаки...
милена8963977
13.02.2023 19:02
Определите угловую и линейную скорость обращения земли вокруг солнца. расстояние от земли до солнца принять равным r=150 000 000 км....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s, i : Integer;
begin
Write('Введите сумму двух чисел: ');
ReadLn(s);
if s mod 3 = 0 then
begin
i := s div 3;
Writeln('a = ', i);
Writeln('b = ', i*2);
end
else
Writeln('Таких чисел нет.');
Readln;
end.