Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
tttyadoyan235
08.07.2022 20:20 •
Информатика
Написать программу по "из трехзначного числа х вычли его последнюю цифру.когда результат разделили на 10,а к частному слева приписали последнюю цифру числа х,то получилось число 237.найти число х." язык pascal. заранее .
Ответ:
pavelakur
18.06.2020 23:32
Var ch,ci,x,y:integer;
begin
y:=237;
ci:=(y div 100);
ch:=(y mod 100);
x:=ch*10+ci;
writeln(x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Помогите111234
28.08.2022 19:05
Целью является: 1. информация, которую человек получает от объекта с своих органов чувств 2. всё, с чего объект создаёт сигнал. 3. объект на которое направлено воздействие 4.ожидаемый...
helpme148
08.04.2020 18:37
Чем различаются полное и быстрое форматирования дисков и флеш накопители ?...
Kiberyblydok23
08.04.2020 18:37
Д/з 6 класс 1. чему равны значения переменных r, a, d? a: =5; b: =20; c: =-7; d: =2.5; r : = a+(4*b+c)*d; a: = a+4; d: =a*7; 2. в пяти тестовых опросах мальчик получил оценки. составьте...
crustiYurasova
31.01.2020 21:20
Переведите в двоичную систему счисления число xvii....
MariaUt
16.01.2021 08:39
10 студентов экзамены по 5 дисциплинам. по каждой дисциплине можно получить оценку – 2, 3, 4, 5. определить среди 10 студентов чело- века с наибольшим средним . построить диаграмму,...
МишкаКочолапый
21.11.2020 18:44
Весь интернет облазила, не могу найти ответ на свой вопрос, вся надежда на этот сайт! задали сделать презентацию о белке и стрелке. я работаю в презентация microsoft powerpoint...
вероника1062
21.11.2020 18:44
Ввести с клавиатуры 10 чисел и найти сумму отрицательных чисел.(паскаль)...
ruslan189kalin
02.06.2021 23:20
Чем кончается день? ночь? чем кончается лето и начинается осень? решите...
footbal32
06.04.2023 01:21
Найти минимальный и максимальный элементы в матрице их номера.формат вывода: минимальный элемент a[3,4]=11 максимальный элемент a[2,2]=89 ! полное решение! заранее большое : 3...
Zoi568
20.12.2021 23:38
Блин ! петя, катя и сережа делают из бумаги журавликов. вместе они сделали s журавликов. сколько журавликов сделал каждый ребенок, если известно, что петя и сережа сделали одинаковое...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
y:=237;
ci:=(y div 100);
ch:=(y mod 100);
x:=ch*10+ci;
writeln(x);
end.