В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
melchenko11
melchenko11
28.06.2020 13:26 •  Информатика

Составить программу для вычисления количества чисел, кратных 7 промежутке от 10 до 80.

Ответ:
nataklmnv
nataklmnv
31.03.2021 17:50

#Python

counter = 0

for i in range(10,81):

   if i % 7 == 0:

       counter += 1

print(s)

0,0(0 оценок)
Ответ:
Sravkur
Sravkur
31.03.2021 17:50

Dim num As Integer

For i = 10 to 80

If i mod 7 = 0 Then

num += 1

End If

Next i

Console.WriteLine(num)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?