В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
astafiev94
astafiev94
29.03.2023 01:42 •  Информатика

Напишите программу для решения уравнения х равняется у плюс пять z. Y и z задаются с клавиатуры.​

Ответ:
adelina1112
adelina1112
29.04.2021 18:23

за вопрос.

x = y + 5 * z

запишем это выражение на двух языках :

1) Python

y =  int(input())

z = int(input())

x = y + 5 * z

print(x)

2) C++

#include <iostream>

using namespace std;

int main(){

int x,y,z;

cin >> y >> z;

x = y + 5 * z;

cout << x;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?