В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
SOSplizz
SOSplizz
14.01.2020 01:31 •  Информатика

Задача по информатике. Нужно написать программу(язык Pascal) Ввести с клавиатуры строку символов. Напечатать каждое слово в отдельной строке

Ответ:
lesyastruklol
lesyastruklol
28.04.2021 22:29

Всё проверено и работает на free Pascal

Объяснение:

var

 s, st : string;

 i : integer;

begin

 readln(s);

 writeln('');

 st := '';

 for i := 1 to length(s) do begin

   st := st + s[i];

   if (s[i] = ' ') then begin

     writeln(st);

     st := '';

   end;

 end;

 writeln(st);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?