В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Eclipse2345
Eclipse2345
13.03.2022 05:55 •  Информатика

PYTHON! Определите номер самого большого из N чисел.

Если есть несколько чисел максимального размера - выведите номер последнего из них.

Формат входных данных

С клавиатуры вводится 0 < N ≤ 1000

Далее N целых положительных чисел ≤ 10000. (Каждое в отдельной строке)

Формат выходных данных

Одно число - ответ.

входные данные выходные данные

4 3

78

36

85

6

Ответ:
А00000а
А00000а
19.04.2021 20:20

n = int(input())

max_elem = 0

index = 0

for i in range(n):

   x = int(input())

   if(x >= max_elem):

       max_elem = x

       index = i + 1

print(index)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?