В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Karinanika1
Karinanika1
19.01.2023 21:06 •  Информатика

10. Постройте алгоритм и напишите программу на языке Python, которая находит среднее арифметическое 4 чисел введённых с клавиатуры.


10. Постройте алгоритм и напишите программу на языке Python, которая находит среднее арифметическое

Ответ:
Mario1543554
Mario1543554
19.03.2021 14:50

b = 0

for i in range(4):

   a = int(input())

   b += a

print(b / 4)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?