В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
DarkWolf11
DarkWolf11
03.10.2021 09:32 •  Информатика

, Задание 5. Составить программу на языке программирования Паскаль по заданной блок схеме.


, Задание 5. Составить программу на языке программирования Паскаль по заданной блок схеме.

Ответ:
sofusavihc1289
sofusavihc1289
17.04.2021 15:09

Program z1;

var x, y: integer;

begin

write('введи x '); readln (x);

if x>=0 then y:=x else y:=-x;

writeln ('y=', y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?