Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
NinjaKiller1337
30.08.2021 00:30 •
Информатика
Завтра ! составьте программу, которая вводит с клавиатуры 2 числа и выводит на экран их сумму, разность, произведение и частное.
Ответ:
ilyaachkasovggp06kg1
18.06.2020 14:42
Pascal:
var a,b:real;
begin
write ('A = ');
readln (a);
write ('B = ');
readln (b);
writeln ('Summa: ',a+b);
writeln ('Raznost: ',a-b);
writeln ('Proizvedenie: ',a*b);
if b=0 then writeln ('Division by zero!') else writeln ('Chastnoe: ',a/b);
readln;
end.
C++:
#include <iostream>
using namespace std;
int main()
{
float a,b;
cout <<"A = ";
cin >>a;
cout <<"B = ";
cin >>b;
cout <<"Summa: " <<a+b <<endl
<<"Raznost: " <<a-b <<endl
<<"Proizvedenie: " <<a*b <<endl;
if (b==0)
cout <<"Division by zero!";
else cout <<"Chastnoe: " <<a/b <<endl;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Goodsteve31
22.05.2023 19:21
Основные угрозы доступности информации: непреднамеренные ошибки пользователей злонамеренное изменение данных хакерская атака отказ программного и аппаратного обеспечения разрушение...
buznikovame
08.02.2022 17:04
Для каждой модели из первой колонки определите к какому ввиду она относится (вторая колонка): модель вид модели а) закон ома 1) натурная б) игрушечный самолет 2) воображаемая в) материальная...
LI100K
30.05.2021 17:52
Современная инженерная деятельность связана, прежде всего: с реализацией технологии моделированием конструированием проектированием прототипированием...
LemonkaGame
12.03.2021 08:45
1. написать программу, которая выводит все двузначные числа, которые имеют только три делителя. 2. написать программу, которая определяет, есть ли в записи натурального числа n заданная...
didrov1843
08.02.2022 08:53
1. дана функция y= –2x5+4. определить количество отрицательных значений функции на интервале [a, b] шагом h. 2. дана функция y= –2x5+4. определить точку минимума функции на интервале...
ВаняДеркач
24.10.2022 03:51
Сколько мегабайт информации содержит сообщение объемом 2 в 32 степени бит? в ответе укажите одно число...
pbavaМАНЯ
20.05.2021 14:31
Объем полученного информационного сообщения 12582912 бит. можно ли записать это сообщение на дискету объемом 1.44 мб?...
danil200804
20.05.2021 14:31
Логическое выражение (b& c)v(b& ¬c)v(¬b& a)...
DVD123456789
28.12.2022 18:19
Опишите, какие действия с информацией (хранение, передача или обработка будут выполнены учеником, если он __ решает у доски __ пишет письмо __ учит правило 1) хранение 2) передача...
Миша75040406
28.12.2022 18:19
Укажите правильную хронологию появления укажите порядок следования всех 6 вариантов ответа: __ радио __ телефон __ телеграф __ почта __ компьютер __ телевизор...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b:real;
begin
write ('A = ');
readln (a);
write ('B = ');
readln (b);
writeln ('Summa: ',a+b);
writeln ('Raznost: ',a-b);
writeln ('Proizvedenie: ',a*b);
if b=0 then writeln ('Division by zero!') else writeln ('Chastnoe: ',a/b);
readln;
end.
C++:
#include <iostream>
using namespace std;
int main()
{
float a,b;
cout <<"A = ";
cin >>a;
cout <<"B = ";
cin >>b;
cout <<"Summa: " <<a+b <<endl
<<"Raznost: " <<a-b <<endl
<<"Proizvedenie: " <<a*b <<endl;
if (b==0)
cout <<"Division by zero!";
else cout <<"Chastnoe: " <<a/b <<endl;
}