В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
listik194
listik194
06.09.2021 16:36 •  Информатика

C++ Удаление элемента

Удалите из массива элемент в индексом k. Обратите внимание, считывание и вывод массива уже написаны за вас, необходимо написать только фрагмент программы — само удаление элемента.

Входные данные

В первой строке задано натруальное число n (n≤100) и индекс k (0≤k

#include

using namespace std;

int main()

{

int n, k;

cin >> n >> k;

vector A(n);

for (int i = 0; i < A.size(); i++) {

cin >> A[i];

}

for (int i = 0; i < A.size(); ++i){

cout << A[i] << " ";

}

cout << endl;

return 0;

}

Ответ:
makcim2504
makcim2504
16.04.2021 15:53

A.erase(A.begin()+k);

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?