Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
veshiyoleg
09.02.2023 01:43 •
Информатика
Напишите программу, вычисляющую сумму всех чётных чисел в диапазоне от 1 до 10 включительно.
Ответ:
sofiyabashkaiki
15.04.2021 11:16
Var i, s : integer ; begin s : = 0 ; for i : = 10 to 99 do s : = s + i ; writeln('s = ', s) ; end. Результат : s = 4905.
0,0
(0 оценок)
Популярные вопросы: Информатика
ekicinurzulal
19.10.2020 14:08
Вкоробке лежат 32 разноцветных карандаша мальчик достал желтый карандаш какое количество информации содержит это сообщение...
krasota33
19.10.2020 14:08
Информация и информационные процессы в живой и неживой природе 8 класс. 20...
Arina12345678901
18.03.2020 16:19
101001011011010 из двоичной в шестнадцатиричную...
danieldsha1234
08.03.2023 23:22
Производится двухканальная (стерео) звукозапись с частотой дискретизации 44,1кгц и 16 битным разрешением . запись длиться одну минуту , её результаты записываются в...
1Gamzatik1
31.08.2020 22:43
Водной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке. и то же в вас очарованье, и та ж в душе...
Polklop
14.06.2021 02:52
С++ по номеру дня недели (целое число от 1 до 7) определить его название. и если сможете,напишите блок-...
viklap04
14.06.2021 02:52
Для кодирования текста использовалась кодовая таблица символов, содержащая 16662 символов. каждый символ в ней закодирован минимально возможным и одинаковым количеством...
Askmay
21.07.2020 12:08
Куда направлен ток в прямом проводнике, расположенном перпендикулярно к плоскости рисунка, если вектор магнитной индукции направлен против часовой стрелки (см. рис.)?...
8479
13.11.2020 22:45
краткое сочинение на песню аж сени вы мои сени...
Dashawifi
29.03.2020 10:47
Нужно 5 пословиц . Кто может подсказать?(русских)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?