Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
hjhffff
04.10.2022 08:33 •
Информатика
с информатикой ! Составьте программу заполнения массива K(состоящего из 7 элементов), с генератора случайных чисел вывести его в строку
1. Найти сумму всех элементов
2.Найти произведение элементов на чётных местах
Ответ:
banilchik26
15.03.2021 18:20
Объяснение:
всё на фото
лайк
и лучший ответ ПЛИИИИТЗ
0,0
(0 оценок)
Популярные вопросы: Информатика
KILLER435
06.08.2021 08:31
2.Виды информации по представления:(4 ответа) А)Тактильная. В)Звуковая. С)Вкусовая. D)Обонятельная. Е)Текстовая F)Числительная G)Видео информаций 3.Что относиться...
kasabyan2000
16.11.2021 20:40
Напишите программу: №1 Вводятся координаты 5 различных (все координаты различны) точек на плоскости, через первые 3 проходит окружность (в частном случае прямая)...
JoyGames14982
16.09.2020 16:39
Переведите в двоичную систему 998672309...
Голубь20079
07.05.2023 02:08
Микроволновые системы что это...
Sabina0786
18.02.2021 22:53
Опрелелите информационный объем слова Информатика ,если каждая буква ровна 2 бит а)12 кбайт б)21 бит в )26 кбайт г)22 бит ...
Ananasikbeauti
25.10.2021 06:40
Какую команду необходимо выбрать для использования готовогошаблона в презентации? a) from templates b) empty presentation c) hide slide d) custom animation ...
Yuran3
31.12.2020 08:33
Перевод из pascal в c++ var a: array[1..10] of integer; i: integer; begin for i: =1 to 10 do read(a[i)); end....
bokshitskayan
11.06.2022 05:58
Определите значение переменной а после выполнения данного фрагмента алгоритма: а := 12 b := 8 + a / 2 a := a - b / 2 В ответе укажите одно число - значение переменной...
dididididdd
09.10.2022 21:41
Давайте на практике закрепим полученные знания и разработаем рекламную кампанию для беспилотных дронов Amazon....
uradovskiy2015
12.05.2020 14:52
если хотитте просто ответ Какое число необходимо подать на вход программе, чтобы бы- ло выведено число 5311? var n:integer; begin readln(n); writeln(n div 200 mod...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Объяснение:
всё на фото
лайк
и лучший ответ ПЛИИИИТЗ