В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
vladusha2
vladusha2
03.02.2022 11:56 •  Информатика

По теме: "строковые величины" составьте программу для получения слова "уравнение" из слов "внимание" и "буран".

Ответ:
vlodimirfrolov
vlodimirfrolov
24.05.2020 15:12

var str1,str2,ans:string;
begin
    str1:='внимание';
    str2:='буран';
    ans:=copy(str2,2,3)+copy(str1,1,2)+str1[length(str1)]+copy(str1,6,3);
    writeln(ans);

end.
   

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?