В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
zhienalinaadel
zhienalinaadel
03.02.2022 11:56 •  Информатика

Составить программу для нахождения значения выражения при а=9 и любом х (значение х вводится с клавиатуры) y=2-x/12+|х|/a - кор квадратн из a

Ответ:
damilyaelesheva
damilyaelesheva
24.05.2020 15:11

Program n1;
Uses CRT;
Const a=9;
Var x,y: real;
begin
ClrScr;
Writeln('Vvedite X');
Readln(x);
y:=2-x/12+abs(x)/a-sqrt(a);
writeln(y:5:4);
readln
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?