В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
manilowyn2
manilowyn2
27.04.2021 01:57 •  Информатика

Напишите программу на C ++, которая принимает число в качестве входных данных и печатает свою таблицу умножения до 10.​

Ответ:
Loloshka321
Loloshka321
14.03.2021 11:20

#include <iostream>

#include <conio.h>

 

using namespace std;

int main()

{

    setlocale(LC_ALL,"RUS");

    int n = 0;

    do{

        system("CLS");

    cout << "Ââåäèòå öåëîå ÷èñëî: ";

    cin >> n;

    for(int i = 1; i <= 10; i++){

            cout << n << " * " << i << " = " << n*i << endl;

            }

    n = getch();

         }while(n != 27);

    return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?