В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
shlama283
shlama283
31.03.2022 04:58 •  Информатика

3. Напишите программу на C ++ для вычисления объема куба
Введите сторону куба: 5​

Ответ:
одногоВоло
одногоВоло
13.04.2021 10:49

#include <iostream>

 

int main()

{

   setlocale(LC_ALL, "Rus");

 

   double x;

 

   std::cout << "Вычисление объёма куба" << std::endl

             << "Введите длину ребра (см) и нажмите <Enter>" << std::endl

             << "-> ";

   std::cin >> x;

   std::cout << "*" << std::endl

             << "Объём куба: " << x * x * x << " куб.см." << std::endl;

 

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?