В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Csgopro1
Csgopro1
15.01.2023 20:56 •  Информатика

1 ЗАДАНИЕ И : Напишите программу, которая вычисляет сумму чисел от 1 до n, где n целое число, вводимое с клавиатуры. В программе используйте цикл for. Ввод и вывод данных выполните с пояснением.

Ответ:
izibaevsergei
izibaevsergei
14.03.2021 08:50

(от 1 до n Не включительно)

Код:

n = int(input("n = "))

sum = 0

for i in range(1,n):

   sum += i

print("Сумма чисел от 1 до", n, "=", sum)

Ввод/Вывод:

n = 10                                                                                                                        

Сумма чисел от 1 до 10 = 45

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?