В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
урсвт
урсвт
26.01.2021 04:20 •  Информатика

Составить программу Найти среднее арифметическое всех четных чисел от 100 до b​

Ответ:
вопросик70
вопросик70
12.03.2021 14:00

#include "pch.h"

#include <iostream>

#include <clocale>

using namespace std;

int main() {

setlocale(LC_ALL, "");

int b;

cout << "Введите значение b: ";

cin >> b;

float sum = 0;

int j = 0;

for (int i = b; i <= 100; i++) {

sum += i;

j++;

}

cout << "Среднее арифметическое всех целых чисел от 100 до b: " << sum / j << endl;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?