В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
кузя1310
кузя1310
06.12.2020 20:44 •  Информатика

Напишите программу для вычисления значения выражения:
√a+b (дробь) 2a

Ответ:
СветланаУсова
СветланаУсова
11.03.2021 17:50

С++

#include <iostream>

#include <math.h>

using namespace std;

int main() {

setlocale(LC_ALL, "RUS"); //для русского языка в консоли

int a, b;

float x;

cout << "Введите а: ";

cin >> a;

cout << "Введите b: ";

cin >> b;

x = sqrt(a + b) / 2 * a;

cout << "x = " << x << endl;

}

Python:

import math

a = float(input("Введите а: "))

b = float(input("Введите b: "))

print("Значение выражения =", math.sqrt(a + b) / 2 * a)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?