Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vasvas12
19.07.2020 21:37 •
Информатика
Если a = 6, создайте программу, которая вычисляет значение выражения k = | 2a(в квадрате)-1 | +27
Ответ:
Masha110502
11.03.2021 14:30
var a, k: real;
begin
a:=6;
k:=abs(2a*a-1)+27;
writeln(k);
end.
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
romatrapkin9091
12.10.2022 12:26
Составить программу, используя алгоритм....
Юока
16.10.2021 12:57
Приложение , в котором ты задаешь маршрут лису...
ARMY2002
12.07.2020 08:57
Примеры носителя и источника информации, например : детская энциклопедия - источник информации, книга - носитель...
Nutmi
12.07.2020 08:57
Признак сравнения. разный смысл текстов....
Kseniamaria
07.09.2021 23:45
Через питон. Задача 1. Напишите программу, которая вводит трёхзначное число и определяет, верно ли, что в его десятичной записи ровно две одинаковые цифры. Задача 2. Из команд составьте...
Dan3251
18.05.2021 12:41
укажите количество логических переменных и порядок выполнения логических операции , а также постройте таблицы истинности для логических выражении...
vlada3108
29.08.2020 07:34
Чему будет равна величина b после выполнения фрагмента программы? a:= информатика ; b:=pos( форма ,а);...
kcenigolovaxa
14.03.2022 10:01
Какой язык программирования подходит для написания программ которые инф. из интернета (вк, новости, итд)...
Розочка2018
05.08.2022 09:53
Склавиатуры вводится число n ,а за ним n целых значений элементов массива посчитайте кол-во четных чисел стоящих на нечетных местах в массиве...
mariaa987
02.01.2022 06:17
Максимальный размер сообщения состовляет 140байт. в кодировкеодин знак занимает 2 байта. какова максимальная длина сообщенния в кодеровке?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, k: real;
begin
a:=6;
k:=abs(2a*a-1)+27;
writeln(k);
end.
Объяснение: