В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
azimbayevmukan
azimbayevmukan
17.03.2022 22:34 •  Информатика

1. написать программу, которая будет распечатывать все числа в промежутке от 20 до 150, которые делятся на число 5. 2. написать программу, которая будет распечатывать все числа в промежутке от 45 до 200, которые делятся на число 8.

Ответ:
Mariyazh
Mariyazh
18.06.2020 01:55

На Python:

1.)

for i in range(20, 151):

   if i % 5 == 0:

       print(i)

2.)

for i in range(45, 201):

   if i % 8 == 0:

       print(i)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?