В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
кукареку18
кукареку18
19.04.2023 06:48 •  Информатика

Написать программу на языке turbo pascal . вычисления площади равнобедренной трапеции.

Ответ:
ppdfsaf
ppdfsaf
18.06.2020 01:33

var

   a, b, h: real;


begin

   write('Введите стороны a, b и h через пробел: ');

   readln(a, b, h);

   writeln('S трапеции = ', (a + b) * h / 2)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?