В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
grskdarina
grskdarina
14.12.2020 18:22 •  Информатика

PASCAL Составьте программу, которая найдет отношение двух ВВЕДЕННЫХ ЧИСЕЛ. оно должно быть больше 1 по модулю и должно существовать, то есть нужно делить большее число на меньшее

Ответ:
Grazhdankin
Grazhdankin
07.04.2021 22:02

var x, y, res: real;

label back;

begin

 back:

 Readln(x); Readln(y);

 if x > y then res := x / y else res := y / x;

 if res < 1 then goto back;

 Writeln(res);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?