В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
anna200521
anna200521
28.05.2023 21:18 •  Информатика

Напишите программу, которая запрашивает пятиразрядное число и выводит цифры данного числа в обратном порядке Sample Input 1:

12345
Sample Output 1:

54321
Sample Input 2:

98760
Sample Output 2:

06789

Ответ:
UlianaLaruonova
UlianaLaruonova
08.03.2021 22:00

#include <iostream>

#include <string>

using namespace std;

int main(){

string s;

cin >> s;

reverse(s.begin(),s.end());

cout << s;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?