В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
liza1288
liza1288
28.03.2023 16:56 •  Информатика

написать программу на C#
Определить, является ли число a делителем числа b

Ответ:
marisina
marisina
06.03.2021 10:10

using System;

using System.Collections.Generic;

namespace zn

{

   class Program

   {

       static void Main(string[] args)

       {

           double a, b;

           b = Convert.ToDouble(Console.ReadLine());

           a = Convert.ToDouble(Console.ReadLine());

           if (b % a == 0)

               Console.WriteLine("Является");

           else

               Console.WriteLine("Не является");

       }

   }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?