В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Mmaal
Mmaal
20.01.2020 18:22 •  Информатика

Написать программу которая вводит n элементов массива и вычисляет произведение первого и последнего элемента массива

Ответ:
Naychpok
Naychpok
17.06.2020 21:56

var

  a:array [1..50] of integer;

  i,n,p:integer;

begin

  repeat

   write ('Razmer massiva: ');

   readln(n);

  until n in [1..50];

  for i:=1 to n do

   begin

    write ('A[',i,'] = ');

    readln(a[i]);

   end;

  p:=a[1]*a[n];

  writeln ('Proizvedenie: ',p);

  readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?