В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
жанель98
жанель98
24.03.2021 02:53 •  Информатика

Написать программу которая в двух значном числе будет находить первую цифру затем умножать её на 5 и результатом выводить на экран , ! ​

Ответ:
anhelinaivancha
anhelinaivancha
17.06.2020 21:40

program raf105;

var ab,a: integer;

begin

write('Введите двузначное число: ');

readln(ab);

a:= ab div 10;

a:= a * 5;

writeln('Результат: ',a);

end.

PascalABC 3.4.2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?