В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
seny0600
seny0600
29.10.2021 20:39 •  Информатика

Составить программу "Спросить у пользователя число. Проверить, делится ли оно без остатка на 19. Если да, то вывести «делится на 19», иначе вывести «Назойливый остаток ​

Ответ:
mariya191215
mariya191215
03.03.2021 19:00

Program Sanya2263;

var a: integer;

begin

Read(a);

if a mod 19 = 0 then Write ("делится на 19")

else Write("назойливый остаток");

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?