В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
vovaq6oziu5d
vovaq6oziu5d
10.04.2022 09:13 •  Информатика

Напишите программу, которая получает на вход два числа и выводит
их сумму

Ответ:
СлишкомУмная1
СлишкомУмная1
02.04.2021 08:30

Python:

a = float(input("Введите 1-е число: "))

b = float(input("Введите 2-е число: "))

print(a, "+", b, "=", a+b)

C++:

#include <iostream>

using namespace std;

void main() {

float a, b;

cout << "Введите 1-е число: ";

cin >> a;

cout << "Введите 2-е число: ";

cin >> b;

cout << a << " + " << b << " = " << a+b;}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?