В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
gorlatenkoviktoria
gorlatenkoviktoria
29.11.2020 01:36 •  Информатика

2) Составить программу, которая запрашивает целое трёхзначное число и на экран выдаёт
остатокот деления этого числа на 10

Ответ:
filatevanastya1
filatevanastya1
01.03.2021 16:10

a = ''

while True:

   a = input("Введите трехзначное число")

   if len(a) == 3:

       a = int(a)

       break

print(a % 10)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?